Logo

domingo, 12 de septiembre de 2010

Instalando Turpial en Debian Lenny

Para la instalación en Debian la gente de Turpial puso a la disposición en su pagina un .deb turpial.org.ve Instalándolo con Gdebi sin embargo arroja fallas Luego intente instalarlo con depkg y tuve el mismo error

ryor310575lab:/home/ryan# dpkg -i turpial_1.3.4_all.deb
Selecting previously deselected package turpial.
(Reading database ... 96576 files and directories currently installed.)
Unpacking turpial (from turpial_1.3.4_all.deb) ...
dpkg: dependency problems prevent configuration of turpial:
 turpial depends on python-support (>= 0.90.0); however:
  Version of python-support on system is 0.8.4lenny2.
 turpial depends on python-simplejson (>= 1.9.2); however:
  Package python-simplejson is not installed.
 turpial depends on python-pygame (>= 1.7); however:
  Package python-pygame is not installed.
 turpial depends on python-pybabel (>= 0.9.0); however:
  Package python-pybabel is not installed.
dpkg: error processing turpial (--install):
 dependency problems - leaving unconfigured
Errors were encountered while processing:
 turpial
ryor310575lab:/home/ryan#

El programa sinaptic me arrojo una alerta de paquetes rotos y me recomendó remover turpial y re-installar aptitude.
 Finalmente dado que la instalación arroje errores de dependencias realice el "aptitude install turpial" para y culmine la instalación sin problemas.

No hay comentarios:

Publicar un comentario